=}ESAW{= Extreme Soldiers At War

You are not logged in.

#1 Sat, Jun 19, 2010 5:25 pm

HANK
beefy
Roster Status: Clan Member
Registered: Sun, Aug 02, 2009
Reputation: +12 / -2
Posts: 401
Xfire

need some advice

been having one hell of a time lately im guessing with drivers.  im running 2 bfg 260's currently with the 257 drivers and i get alot of screen lag and blue shit flickering all over the lighter colors of the screen but only in game and only when sli is running.  ive tried a bunch of other drivers "181.20,181.71,186.91,190.62,190.89,195.62,196.34,257.21" so far i havent tried the 197's but only because i heard they were burning up cards.  one of the funny things is when i take a screen shot in xfire when it happens it doesnt show the blue crap or anything wierd on the screen shot it just looks normal.  ive also gone through to make sure all other drivers are up to date especially the monitor drivers.  all of this started happening yesterday when i tried playing cod4 again after not playing it in a long time.


pc_Dr.RoXo.png

Offline

#2 Sat, Jun 19, 2010 6:36 pm

Crawlndog
Administrator
Roster Status: Clan Leader
From: Prince Edward Island, Canada
Registered: Sat, Apr 18, 2009
Reputation: +56 / -23
Posts: 831
Xfire

 
Rank
Crawlndog
Score: 11,698,066
11,863 K / 8,893 D
Dogtags: 358

Re: need some advice

You might already covered this, but, what do you have the in-game setting at.  All Low, Medium, High.

Maybe start of at low and make your way up..... and see if that might be it.


x2v23d.jpg

Offline

#3 Sat, Jun 19, 2010 8:03 pm

HANK
beefy
Roster Status: Clan Member
Registered: Sun, Aug 02, 2009
Reputation: +12 / -2
Posts: 401
Xfire

Re: need some advice

yup already tried that, besides with 2 260's cod4 should run all maxed out.


pc_Dr.RoXo.png

Offline

#4 Sat, Jun 19, 2010 8:31 pm

xPlozion
хρʟᴏᴢɪᴏɳ|хɢ
Roster Status: Clan Leader
From: Newark, DE
Registered: Sat, Dec 27, 2008
Reputation: +43 / -32
Posts: 2,478
Website Xfire

 
Rank
IxPlozionI
Score: 5,260,519
7,430 K / 5,067 D
Dogtags: 338

Re: need some advice

you'll need newer drivers.  i believe 196.34's or something like that.  i'm not quite sure what i've got installed, but they work fine and don't do any damage

http://www.nvidia.com/object/win7_winvi … _beta.html Assuming you've got Vista/Win 7 64-bit

or you may wish to go with the latest release from nvidia: http://www.nvidia.com/object/win7-winvi … river.html


signature.png

Offline

#5 Sat, Jun 19, 2010 8:41 pm

Crawlndog
Administrator
Roster Status: Clan Leader
From: Prince Edward Island, Canada
Registered: Sat, Apr 18, 2009
Reputation: +56 / -23
Posts: 831
Xfire

 
Rank
Crawlndog
Score: 11,698,066
11,863 K / 8,893 D
Dogtags: 358

Re: need some advice

I found this here, not sure if it is exactly what is happening to ya

http://forum.ea.com/eaforum/posts/list/428543.page

Also, someone said on another form that if you drop your AA either off or the lowest setting, fixed their flicker.


x2v23d.jpg

Offline

#6 Sat, Jun 19, 2010 9:55 pm

coolrunnin
Administrator
Roster Status: Clan Leader
Registered: Mon, Jul 07, 2008
Reputation: +33 / -8
Posts: 10,000,831
Xfire
Rank
coolrunnin
Score: 6,502,995
8,617 K / 5,080 D
Dogtags: 46

Re: need some advice

The blue flickering over shaded areas are corrupt video driver installs or just bad drivers for your setup, as myself and many others with nvidia get it. The screen lag can be few diff things as in RenderAheadLimit=3 which most drivers set as default for bc2 but lowering will remove mouse lag. I run bc2 maxed out with aa and af but I use 188.66 drivers with no probs.
BC2 is more cpu dependant then gpu and like me to get my 260's to use more then 40% usage I have to raise aa and af so they run around 70% using evga precision to monitor temps and usage. Which this could be 1 of your probs aswell if your using evga precision or msi to control your gpu's with the new drivers as this is a known problem with 250"s drivers and evga and msi utilities.
If you have installed this many drivers in the last little while have you used driver cleaner?
Try removing all nvidia drivers chipset too and clean with driver cleaner in safe mode.
You can use older driver you found more stable and i can send you a copy of nvapps which will give you sli profiles for all new games that are out.
Which cpu and speeds are you running? bc2 likes higher mhz and quads.
Hit me up next time your xfire is on.


I am mentally challenging you.....so consider yourself mentally challenged.

2680525.png

887884.png

5czer1.png

Offline

#7 Sun, Jun 20, 2010 12:39 am

HANK
beefy
Roster Status: Clan Member
Registered: Sun, Aug 02, 2009
Reputation: +12 / -2
Posts: 401
Xfire

Re: need some advice

i havent run the driver sweeper yet.  my cpu is q6600 @ 3.2 "gave up trying to get it to 3.4 never could get it stable".  and im also using percision for oc and monitoring if using the 250 drivers


pc_Dr.RoXo.png

Offline

#8 Sun, Jun 20, 2010 1:34 am

coolrunnin
Administrator
Roster Status: Clan Leader
Registered: Mon, Jul 07, 2008
Reputation: +33 / -8
Posts: 10,000,831
Xfire
Rank
coolrunnin
Score: 6,502,995
8,617 K / 5,080 D
Dogtags: 46

Re: need some advice

Try this.. turn off precision and make sure there is no profiles for your cards as the polling rate in which the new drivers are set to conflict with precision as many have said the lag went away with evga or msi off. leave cards at default even fan control and try with no precision on if using 250 drivers.


I am mentally challenging you.....so consider yourself mentally challenged.

2680525.png

887884.png

5czer1.png

Offline

#9 Sun, Jun 20, 2010 3:16 pm

HANK
beefy
Roster Status: Clan Member
Registered: Sun, Aug 02, 2009
Reputation: +12 / -2
Posts: 401
Xfire

Re: need some advice

thanks alot cool running like a charm now did it a few times until i remebered what you said about the profiles saved in percision made a new for the new driver a seems to be fine now after that and the driver sweep.


pc_Dr.RoXo.png

Offline

Board footer

Powered by FluxBB

[ Generated in 0.066 seconds, 42 queries executed - Memory usage: 4.04 MiB (Peak: 4.2 MiB) ]

BEER FUND
Donations

No one has bought us a beer yet.


Please consider buying us a beer

You'll like us better when we're drunk


Make A Donation